[MD1] Open Transport/PPP 1.0
TweetFollow Us on Twitter

[MD1] Open Transport/PPP 1.0

Apple Open Transport/PPP 1.0 Provides First
PowerPC-native Access for Remote Internet Users

First Deliverable in Next-Generation Remote Acess Brings Apple
Ease-of-Use to PPP

CUPERTINO, California--Nov. 26, 1996--Apple Computer, Inc. today
announced Open Transport/PPP 1.0, an extension to Open Transport that
adds Point-to-Point Protocol (PPP) support, an industry standard
providing access to multi-protocol networks. Open Transport is Apple's
standards-based networking and communications system for Macintosh and
Mac OS-compatible computers. OT/PPP is the first PPP implementation for
the Mac OS to take full advantage of the Open Transport architecture,
and the first PPP implementation to offer the performance and stability
of native code on PowerPC-based Mac OS systems.

Developed entirely at Apple, Open Transport/PPP re-emphasizes Apple's
committment to the Internet and to providing high-quality network
software for all Internet users. Open Transport/PPP 1.0 provides
clients, connecting to a remote TCP/IP network or the Internet, using a
modem or ISDN terminal adapter, with access to TCP/IP network services.

OT/PPP 1.0 Features:
-- Provides Open Transport style Modem and PPP Control Panels;
-- Transmits and receives status monitors for modems without visual
indicators;
-- Supports Modems and ISDN Terminal Adapters;
-- Supports multiple saved settings;
-- Includes detailed logging feature to assist in connection
troubleshooting;
-- Uses Shared library technology for effective memory management;
-- Compatible with virtual memory;
-- Supports connection reminders and idle timeout;
-- Compatible with Internet access using PPP, as well as SLiRP and TIA
(The Internet Adapter);
-- Supports AppleScript;
-- Uses ARA CCL scripting language for both Modem and Connection Scripts;
-- Compatible with ARA 2.x modem CCL scripts;
-- Includes 42 CCL scripts for modems and ISDN Terminal Adapters;
-- Offers extensive on-line help via AppleGuide;
-- Supports automatic connections when a network application is activated.

AppleTalk Remote Access (ARA) Road Map Apple described its ARA Road Map,
a three-phase plan to open its AppleTalk networking products to embrace
industry standards and Internet protocols, at the PC Expo trade show in
June 1996. In Phase I of the ARA Road Map, Apple delivered version 2.1
of its ARA family of products, which includes support for ISDN. These
products are Open Transport compatible, and can be used on Mac OS
systems using either Classic networking or Open Transport.
The release of Open Transport/PPP 1.0 marks the completion of Phase II
of the ARA Road Map. In Phase II, Apple transitioned to Open
Transport-Enhanced dial-up networking through introduction of Open
Transport/PPP, an extension to Open Transport delivering Point-to-Point
Protocol (PPP) support.

In Phase III, version 3.0 of Apple's ARA product line, would include
enhancements to allow concurrent support of AppleTalk and TCP/IP over
PPP, and also would also introduce Open Transport-Enhanced support for
the AppleTalk Remote Access Protocol (ARAP). On Power PC based Mac OS
systems, both Open Transport/PPP and the ARA 3.0 family would offer the
benefits and performance of native code.

"Our approach is to continue to embrace industry standards by including
TCP/IP and multi-protocol networking as a standard, built-in feature of
Mac OS, which began with the introduction of System 7.5," said Richard
Ford, product manager of Apple Open Transport. "We will continue to
provide customers with easy to use 'plug-and-play' networking
capabilities, while working towards offering seamless Internet access
directly from the Mac OS."

Standards Supported
Open Transport/PPP 1.0 has been designed to support
the following standards:

UNIX System V STREAMS
RFC 1661 - PPP
RFC 1662 - PPP in High-level Data Link Control-like framing
RFC 1570 - PPP LCP (Link Control Protocol) extensions
RFC 1334 - PPP Authentication protocols
RFC 1663 - PPP Reliable transmission
RFC 1332 - IPCP (Internet Protcol Control Protocol)
RFC 1144 - Compressing TCP/IP Headers for Low-Speed links

In the future Apple plans to enhance the Mac OS remote access
capabilities to support additional standards including AppleTalk over
PPP (RFC 1378 - The PPP AppleTalk Control Protocol).

System Requirements
Open Transport/PPP requires a system with Mac OS version 7.1, 7.1.1,
7.1.2, 7.5.3 or 7.5.5 that has been updated to Open Transport 1.1.1.
Like the Open Transport core, OT/PPP will work on systems with a 68030,
68040 or PowerPC processor if required software is also present.

Pricing and Availability
The Phase I products, ARA 2.1 Client, Personal
Server, ARA MultiPort Server, and ARA MultiPort Server PCI version, are
currently shipping and available through regular retail channels. The
suggested retail price of ARA Client is U.S. $59, suggested retail
price of ARA Personal Server is U.S. $189, and retail suggested price of
the Multiport Server is U.S. $1099. Additional product information can
be found in the networking and communications area of the Apple website:
http://www.apple.com/

Open Transport/PPP 1.0 is now available to users with access to the
Internet, America Online or CompuServe; at present there is no charge
beyond connect charges. Open Transport/PPP 1.0 can be downloaded from
the Networking-Communications area of Apple's Software Updates Archives
(see http://www.info.apple.com/swupdates/ for a list of Apple's Software
Updates sites). Open Transport 1.1.1 can also be found on Apple sites on
America Online (keyword-applecomputer), CompuServe (shortcut-GO APLSUP).

Press Contacts:
Nathalie Welch Russell Brady
Apple Computer, Inc. Apple Computer, Inc.
(408) 974-5430 (408) 974-6877
email:welch.n@apple.com email:brady2@apple.com

-30-

 

Community Search:
MacTech Search:

Software Updates via MacUpdate

Latest Forum Discussions

See All

Dispatch is bringing its superhero shena...
If you were anywhere online last year, then you would have no doubt heard of Dispatch, and been flooded with videos of it. With its star-studded cast and unrelenting humour, it fast became a hit, racking up over four million downloads. And it is a... | Read more »
5 reasons to sink your teeth into VAMPIR...
On October 28, Netmarble will globally launch VAMPIR, its latest and most macabre MMORPG, plunging players into a Gothic world of vampires, sorcerers and cursed creatures of the night. Built around blood, fear and large scale battles, the MMORPG... | Read more »
Gundam Blitz Order opens registration fo...
It would appear that video game developers are delving into my childhood and making idle games from my favourite TV shows. First, Bandai completely whiffed with Digimon Up, perhaps the single biggest miss of a beloved franchise in recent memory. Now... | Read more »
The Traitors Interactive Game lets you l...
With the second season of The Celebrity Traitors in full swing, the world is once more enthralled by just how good a liar our heroes are. I don’t watch it, but I hope James Blunt wins. The premise does intrigue me, however, and thanks to Fusebox... | Read more »
Dissidia Duellum Final Fantasy brings in...
For all his successful manipulations and successes through Final Fantasy 9, I never really liked Kuja. And it's not like I dislike him; more I nothing him. But that's just me; the vast majority of the fandom adore him, and they are in luck, for Kuja... | Read more »
Combo Quest (Games)
Combo Quest 1.0 Device: iOS Universal Category: Games Price: $.99, Version: 1.0 (iTunes) Description: Combo Quest is an epic, time tap role-playing adventure. In this unique masterpiece, you are a knight on a heroic quest to retrieve... | Read more »
Hero Emblems (Games)
Hero Emblems 1.0 Device: iOS Universal Category: Games Price: $2.99, Version: 1.0 (iTunes) Description: ** 25% OFF for a limited time to celebrate the release ** ** Note for iPhone 6 user: If it doesn't run fullscreen on your device... | Read more »
Puzzle Blitz (Games)
Puzzle Blitz 1.0 Device: iOS Universal Category: Games Price: $1.99, Version: 1.0 (iTunes) Description: Puzzle Blitz is a frantic puzzle solving race against the clock! Solve as many puzzles as you can, before time runs out! You have... | Read more »
Sky Patrol (Games)
Sky Patrol 1.0.1 Device: iOS Universal Category: Games Price: $1.99, Version: 1.0.1 (iTunes) Description: 'Strategic Twist On The Classic Shooter Genre' - Indie Game Mag... | Read more »
The Princess Bride - The Official Game...
The Princess Bride - The Official Game 1.1 Device: iOS Universal Category: Games Price: $3.99, Version: 1.1 (iTunes) Description: An epic game based on the beloved classic movie? Inconceivable! Play the world of The Princess Bride... | Read more »

Price Scanner via MacPrices.net

Amazon Offers 14″ M5 Pro MacBook Pro for $206...
Amazon is offering another opportunity to save on Apple’s 14-inch M5 Pro MacBook Pro, with new offers on the Space Black configuration with 24GB RAM and a 1TB SSD starting at just $2069.10. Apple... Read more
Amazon Takes $900 Off 16″ M5 Max MacBook Pro,...
Amazon has expanded its latest sale on Apple’s 16-inch M5 Max MacBook Pro, dropping the Space Black configuration with 36GB RAM and a 2TB SSD to just $3499. Apple sells this configuration for $4399,... Read more
B&H Slashes Up to $1400 Off M4 Pro Mac mi...
B&H is offering new clearance discounts on select previous-generation Apple Mac minis, with savings of up to $1400 on high-end M4 Pro configurations. The sale includes the standard M4 Mac mini... Read more
B&H Slashes $400 Off 14″ M5 Pro MacBook P...
B&H has launched a substantial new discount on Apple’s 14-inch M5 Pro MacBook Pro, taking $400 off the Space Black configuration with 24GB RAM and a 1TB SSD. Regularly priced at $2499, the 14-... Read more
Take $50 off iPad at Amazon, prices start at...
Amazon again has 11th-generation A16 WiFi iPads in stock on sale for $50 off MSRP, starting at $399. Shipping is free: – 11″ 11th-generation 128GB WiFi iPads: $399 $50 off MSRP – 11″ 11th-generation... Read more
Amazon Lowers 13″ M5 MacBook Air to $1149, No...
Amazon has increased its discounts on Apple’s 13-inch M5 MacBook Air, dropping the standard 16GB/512GB configuration to just $1149. Apple sells this configuration for $1299, so Amazon’s latest price... Read more
Amazon and B&H Slash Mac mini Prices, M6...
Amazon and B&H are offering new discounts on Apple’s M6 and M5 Pro Mac minis, with savings reaching $149.01 and prices starting at just $779. Configuration Apple MSRP Retailer Sale Price Savings... Read more
Amazon Takes Up to $150 Off 15″ M5 MacBook Ai...
Amazon has launched new discounts on Apple’s 15-inch M5 MacBook Airs, with savings of up to $150 and prices starting at just $1399. Configuration Apple MSRP Amazon Price Savings 15″ M5 16GB/512GB $... Read more
Amazon Takes Up to $150 Off 13″ M5 MacBook Ai...
Amazon has launched a new round of discounts on Apple’s 13-inch M5 MacBook Airs, with savings of up to $150 and prices starting at just $1199. Configuration Apple MSRP Amazon Price Savings 13″ M5... Read more
Verizon Launches iPhone Duo Pre-Orders With N...
Verizon has opened pre-orders for Apple’s new iPhone Duo, the company’s first foldable iPhone, with prices starting at $1999.99 and a new no-trade-in promotion available through its Simplicity Plan.... Read more

Jobs Board

All contents are Copyright 1984-2011 by Xplain Corporation. All rights reserved. Theme designed by Icreon.